ROYAL ENFILD 169 "Make like a Love"

  • 投稿日:
  • by

女性アーティストのÆさんにロイヤルエンフィールドのボードアートの作品を創作して頂きました。
タイトルは、ROYAL ENFILD 169 "Make like a Love"
『愛のように創られたロイヤルエンフィールド』です。

誠にありがとうございます。

attachment;jsessionid=abcCYZw3RX2Rb__koB4uw.jpg

mt.Cgiが エラーになったとき 不正な要求です

  • 投稿日:
  • by
  • カテゴリ:

MTにログインするときに、パスワードを忘れて何回もログインしようとすると、「不正な要求です」と赤い帯が出てきてロックされてしまうのですが、そんな時はブラウザの履歴を消去すればまたログインの表示が出ます。

MTのユーザー名とログインパスワードは大切にしてノートにでも書いておいたほうがいいですね。
MySQLのユーザー名とログインだったけ?とか混同してしまってロックしたことが過去ありました。

MTのユーザー名とログインパスワードは愛だと思ってください。笑

自分の魂が想像したものは全て

  • 投稿日:
  • by

 「自分の魂が想像したものは全て、実現可能な事だから、努力と持続と信念を持って実現すべきだ」と。 武器が支配している、硬く冷たい世界を信じる代わりに、僕は愛が支配している世界を信じる。 もし同じ夢をみる人がたくさんいるなら、きっとそれは実現するに違いない。

アミ小さな宇宙人

去年の5月末の記事なんでが、XREAのウエブホスティングのサービスでMTOS version 5.2.13を作って放置しておいたら、特になんの問題もないので、XREA+バリュードメインにして、またMTOS version 5.2.13をインストールしました。

MTも、もはやMT7になっていますけど、MT5で大丈夫なのか?と不安ですが1年も放置しても何も障害がないので、XREAでまだやっているのだからversionには明らかに関係ないところまできていると思いました。

2012年2月にMT4をバージョンアップしないでいたら見事にスパイウエアを埋め込まれましたのでトラウマになりましたが、どうもMT4が原因の要素もありますが、ふざけたドメインのレンタルサーバがターゲットだったようで、XREAで借りてたら被害がなかった色が濃くなりました。

さて、以下去年の5月末に書いた記事です。プログラマーでないのでいちいち専門用語で書かないことにしました。



今月はMovable Typeをおよそ2年はサボっていたので、ロリポップから乗り換えてXREAにしたのですが、たまたままだMTOSが稼働してたのでいっそ新規でMovable Typeを安易にインストールしたことから、個人的には難儀なことがはじまって、20日から5月最後の今日までERXAでversion 5.2.13 からversion 6.3.3にアップグレードすることを模索していたが、結局version 5.2.13 からは出来なかったという結論になります。

これは個人的なメモで技術情報ではありません。

しかしこれによって2年もサボっていたことの補いになったようで、2004年12月からversion 3xから日本語で表示されるようになったのを解説本で知って速攻買いしてから、今までMovable Typeとお付き合いがあるんで、いろいろと試行錯誤の経験というのか思い出というのかを想いながら様々な人の現状のログを見ることになりました。

50人くらいのMovable Typeの個人ユーザーのブログを見させて戴きました。

  • version4.xからversion6にアップグレードしたがこの時点で放置した人。
  • 私と同じ状況でMTOSversion 5.2.13からversion6にアップグレードしたが、すぐ5.2.13に戻した人。
  • XREAの無料版でversion3.xをインストールして成功しただけで放置した人。
  • XREAで長年Movable Typeを使っていてBETAのversion6にアップグレードして気に入ってる人。
  • ライブドアショック時点でライブドアブログが無くなると思ってMovable Typeを勉強しはじめた人。
  • version4.xから5にアップグレードできずWordpressに引っ越しした人の痕跡。
  • 自宅サーバでversion4.xから6にアップグレードして3年更新のない人。
  • version4.xからアップグレードをしないと危ないのを知らずに毎日更新してるご年配。
  • XREAでversion3.xからはじめてごにょごにょいじっていたけど2年でやめたOLさん。10年前。
いろんな方の試行錯誤と挫折を臨時体験させて頂きました。

・・しかし、version4.xからアップグレードをしないと危ないのを知らずに毎日更新してるご年配。
これには驚いて、この方は大丈夫なのだろうか?と思って https://www.aguse.jp/ でサイトがウイルスやマルチウエアにやられてないだろうか?とチェックをしたら全てセーフだった。

・・・?大丈夫なのか。だったら、サポートが終了してからいつもシックス アパートから出る「あなたの使っているバージョンは古いから危ないよ、早くアップグレードしなさいよ」と言う表示が出たので慌ててアップグレードしてきた今まではなんだろう?と思ってしまうほどだった。

個人版は無償なんでアップグレードできなかったら、シックス アパートはどっちでもいいとうか知らんというようなのはあたり前だけど、version6になってからライセンスの仕様が変わったのと、あとなんかの理由で険しくなった。

仕事でMovable Typeを使ってはいないので、私もどちらでもいいのだが、2004年の時点で無料のレンタルブログと同時にMovable Type3.1をインストールして両方更新してたり、その都度コピペして更新してただけなのでなれるとなんでもなかったので負担にはならないが、無料ブログと同時進行していて正解だったように思う。


(また、誤解のないように、私は無料版でどこまでやれるのかやっていて、バリュードメイン+有料版に移ればMovable Type6.3.3は動きます。)

結局version 5.2.13でこのまま更新もしていくだろうけど、XREAがどんな対応をしてくれるのかが楽しみなところ。対応がなかったら、あっさりとWordpressに引っ越してMovable Type3.xから始まった13年間のMovable Typeツアーは終了する。WordpressはXREAでいつでも3分でインストールができます。

XREAの人とFacebookであいさつしたらご丁寧なコメントがきましたし、そして現状をスタッフに相談したら、「Wordpressをお勧めします」とあっさり言われるのが見えるようだ。なので何も相談しないが。)

2017/05/31 06:43

Movable Type5.2のダウングレードでインストール

  • 投稿日:
  • by
  • カテゴリ:
43b58a7a-6d09-46a4-9309-7e09af9e3f15

ブログを黎明期の話をブロガーの友達と話をしていたら、Movable Type5.2のダウングレードでインストールしてしまった。。またこんなもの作ってどうするのかと思いますが・・

2003年ごろ、私の時はMT3からやり始めたのですが、すでにライブドアでメルアド一つで5分で出来た時代に二日かけて・・

DSCF8386

貴重な3連休がまたブログ作って終わっていく・・ 赤いきつねを食べて寝るのだ。